about paup*to orderversionsmacintoshportabledoswindowssupportfaqtech exchangedownloadsknown problemsmailing list
Recent News
  • Mac users who have upgraded to an Intel-based Mac must follow the instructions on this page to get a version of PAUP* that will work on this platform.
  • Beta 10 is the most recent release. Click here to get an updater.
  • There are several known problems with beta 10. We plan to release an update to fix these problems soon. For a list of known problems and possible work-arounds click here.
  • The paupinfo email list has moved. To see if you are subscribed to the list and to modify your personal settings go to the paupinfo email list web site.

Home | About PAUP* | To Order | Versions | Support | FAQ
Tech exchange | Known problems | Mailing list | Downloads